Formstack GO affected
Incident Report for Formstack
Resolved
We have released an iOS and Android update that addresses the hidden fields issue on the Formstack GO app. Normal access to your forms on the Formstack GO app has been fully restored. If you do not have "auto-update" turned on, please update to the most recent app version to restore normal function to the hidden fields while using it via the Formstack GO app.
Posted Feb 07, 2020 - 12:22 EST
Identified
We are currently experiencing a service disruption impacting forms in the Formstack GO app. During this time, fields that are marked as Hidden in the form are appearing when using Formstack Go. Mobile and full versions of the form are not impacted.

Our Development teams have identified the root cause and are working towards a solution. During this time, your Formstack GO forms may be affected. We will post additional status updates as soon as they come in or within the next 30 minutes.
Posted Feb 06, 2020 - 12:05 EST
This incident affected: Formstack Forms (FSGo Mobile App).