Office for the web integration affected
Incident Report for Formstack
Resolved
This incident has been resolved.
Posted Jul 13, 2023 - 11:58 EDT
Investigating
We are experiencing a service disruption impacting Office for the web integration that allows for online editing of Office files within the Docs app. Our Development teams are working to identify the root cause and implement a solution.
Posted Jul 11, 2023 - 11:26 EDT
This incident affected: Formstack Documents (Website & Management Portal).