SMS Delivery Issue - Sign
Incident Report for Formstack
Resolved
SMS activity reports over the last business day indicate service has been effectively restored with messages delivered as expected. This issue is now resolved.
Posted Nov 11, 2022 - 14:05 EST
Monitoring
Our SMS provider has identified an issue in their system preventing the delivery of Sign SMS messages to US carriers. The provider has indicated the issue has been resolved and SMS message delivery restored. Our teams will continue to monitor SMS activity over the business day to confirm this issue is fully resolved.
Posted Nov 10, 2022 - 12:20 EST
Investigating
We're aware of an issue where participants are not receiving a text notification when using the SMS delivery feature on Sign. We're working to resolve the issue and apologize for any inconvenience.
Posted Nov 08, 2022 - 11:32 EST
This incident affected: Formstack Sign (SMS Delivery).