Forms API errors on authentication
Incident Report for Formstack
Resolved
API service is restored to normal functioning as of 17:15 Eastern
Posted Jul 20, 2023 - 17:19 EDT
Investigating
The Formstack Forms API V2 is returning errors on authentication at a higher than normal rate
Posted Jul 20, 2023 - 17:10 EDT
This incident affected: Formstack Forms (Main Application, FSGo Mobile App).