Paypal Payflow Pro Interruption
Incident Report for Formstack
Resolved
After extensive monitoring, we believe the Payflow Pro integration is working again as intended. Thank you for your patience and understanding!
Posted Jun 30, 2022 - 13:12 EDT
Monitoring
A fix has been deployed and we are currently monitoring the results.
Posted Jun 30, 2022 - 11:35 EDT
Identified
We have identified the issue and are working toward deploying a fix.
Posted Jun 30, 2022 - 09:22 EDT
Investigating
We are currently investigating an issue with forms that have the PayPal (Payflow Pro) Integration.
Posted Jun 29, 2022 - 18:25 EDT