Users are unable to cancel documents sent for signature or resume documents for signing.
Incident Report for Formstack
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 17:12 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 20, 2024 - 16:02 EST
Monitoring
The issue has been resolved, and a rolling update is in progress to restore the functionality of canceling and resuming documents. Most documents have already been fixed, and we expect the remaining ones to be fully restored within the next hour.

Thank you for your patience as we worked to resolve this matter.
Posted Nov 20, 2024 - 14:12 EST
Identified
We are currently experiencing a partial outage with Sign. Users are unable to cancel documents sent for signature or resume documents for signing. Our development team has identified the issue and is actively implementing a solution to restore the service to full functionality.
Posted Nov 20, 2024 - 12:12 EST
This incident affected: Formstack Sign (Documents).