Formstack For Salesforce Publish Forms Outage
Incident Report for Formstack
Resolved
This incident has been resolved.
Posted Apr 28, 2023 - 09:58 EDT
Update
All of our systems are now operational.
Posted Apr 28, 2023 - 09:58 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2023 - 08:51 EDT
Identified
We are currently experiencing an intermittent outage with Formstack For Salesforce Forms Application. Our team is working to resolve the issue as soon as possible. Below are the details of the Outage.

Description/Impact: All parts of the Formstack For Salesforce Forms application for some customers could have been impacted, publish Form. At this time, all of the Forms should be fully functional.

Next Steps: No steps need to be taken at this time for our customers. Our internal teams will continue to monitor the issue.

We apologize for any inconvenience this has caused and thank you for your patience. We will provide further updates as soon as they are available.
Posted Apr 20, 2023 - 08:12 EDT
This incident affected: Formstack for Salesforce (Salesforce Application).