Notification emails not sending

Incident Report for Formstack

Resolved

This incident has been resolved.
Posted Jan 20, 2022 - 18:23 EST

Investigating

We are currently investigating an issue where notification emails are not being sent. Our team is working now to resolve this as soon as possible.
Posted Jan 20, 2022 - 17:47 EST
This incident affected: Formstack Forms (Main Application).