SMS 2FA Login and Verification Issues due to Third-party Service Provider
Incident Report for Formstack
Resolved
We have verified that there have been no more indications of issues with our messaging service from Twilio. This issue is resolved and full functionality is restored to Formstack customers.
Posted May 09, 2023 - 21:02 EDT
Monitoring
We have a fix in place for this issue that restores the SMS functionality between Formstack and Twilio. Users with two-factor authentication setup using text messages are now able to login. Thank you for your patience!
Posted May 09, 2023 - 19:55 EDT
Update
We have verified that our connection to Twilio for providing SMS messages for two-factor authentication (2FA) is not working to login to Formstack.
Our research indicates that SMS messages for Sign are not affected, nor are outbound emails for Formstack.

If a customer would like to disable the 2FA requirement on their account while we troubleshoot this, feel free to submit a support ticket and we can help edit your account settings.
Posted May 09, 2023 - 17:32 EDT
Identified
We are aware that some users are experiencing difficulty logging in. Specifically, users who have 2 Factor Authentication set up with SMS (text) messages. This is due to an issue with our connection to Twilio, the service provider for the SMS 2FA method.
Posted May 09, 2023 - 17:14 EDT
This incident affected: Formstack Forms (Main Application, Login SSO (Single sign-on)), Formstack Sign (Main Application), and Formstack Documents (Website & Management Portal).