Formstack Forms application error - 502/Bad Gateway
Incident Report for Formstack
Resolved
Our engineers have identified and resolved the issue in Formstack Forms that was causing intermittent application outages. We are continuing to closely monitor the situation to prevent any future outages.
Posted Dec 14, 2022 - 15:46 EST
Monitoring
**Notice:** We have identified an issue in Formstack Forms that prevented users from logging in to the Forms application as well as accessing and filling out forms intermittently.

We sincerely apologize for this interruption and are working hard to understand the cause of this outage.
Posted Dec 14, 2022 - 13:17 EST
Investigating
We are currently investigating the Formstack Forms application error of 502/Bad Gateway
Posted Dec 14, 2022 - 11:43 EST
This incident affected: Formstack Forms (Main Application).