Formstack Forms Plugin Issue
Incident Report for Formstack
Resolved
The Formstack Forms plugin issue has been resolved. Thank you for your patience as we worked through this issue toward resolution.
Posted Apr 03, 2023 - 17:07 EDT
Identified
We have identified an issue with the Formstack Form plugins path; services below will be impacted.
- Field Autofill
- Confirmation Page
- Discount Codes
- Share Buttons
- Campaign Tracking
- Partial Submissions

Next Steps: Please follow the status page for next steps once a fix is deployed.

We apologize for any inconvenience this has caused and thank you for your patience. We will provide further updates as soon as they are available.
Posted Apr 03, 2023 - 15:14 EDT
This incident affected: Formstack Forms (Forms (Hosted & Embedded)).