Documents scheduled downtime

Incident Report for Formstack

Resolved

This incident has been resolved.
Posted Jan 11, 2023 - 04:04 EST

Investigating

On Wednesday, January 11, 2023 at 2 am EST, there will be a scheduled downtime for up to three hours for the Formstack Documents product. During this time, users will be unable to access the Documents application and all Documents and Documents API endpoints will be unavailable. Learn more at the following link:

https://help.formstack.com/s/article/Scheduled-Maintenance-for-MySQL-8-0-Update-for-Formstack-Documents
Posted Jan 11, 2023 - 03:57 EST
This incident affected: Formstack Documents (Website & Management Portal, API & Document Generation, SendGrid API v3, SendGrid STMP, Billing Services).