Issue with publishing new Forms on the Forms for Salesforce App
Incident Report for Formstack
Resolved
A fix has been implemented and forms can now be published.
Posted Oct 12, 2022 - 10:59 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 11, 2022 - 20:37 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 11, 2022 - 20:33 EDT
Investigating
We have an issue with publishing new Forms on the Forms for Salesforce App.

This issue affects all of our Classic Customers.

Native customers are not impacted.

Form submissions are still up and running.

We have identified the issue and we're working on a solution as we speak.
Posted Oct 11, 2022 - 20:33 EDT
This incident affected: Formstack for Salesforce (Salesforce Application).