Login errors for some users
Incident Report for Formstack
Resolved
The cause of the error messages was identified and a quick fix was implemented by our Developers. All functionality has returned to normal. Thank you for your patience and understanding!
Posted Aug 02, 2022 - 15:06 EDT
Investigating
We are seeing reports of some users who are experiencing an error message when attempting to log in, or when navigating within the application. Our own internal testing indicates this is not affecting all users. We will update once the root cause is identified.
Posted Aug 02, 2022 - 14:10 EDT
This incident affected: Formstack Forms (Main Application).